Patch 1763 for Enterprise Library (January 2005 version only) released

Written on September 22, 2005

This patch should be applied to Enterprise Library January 2005 if you have built or are building applications compiled in .NET Framework 1.1 using Enterprise Library, and you may wish to run these applications using the .NET Framework 2.0. More details are available in the Readme file in the Documentation section of this site.